Menu

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 04, 2020, 08:42:54 am

Login with username, password and session length

Author Topic: Noggit problem  (Read 1978 times)

Gantrex1

  • Registred Member
  • BLP Convertor
  • *****
  • Posts: 13
    • View Profile
Noggit problem
« on: July 13, 2012, 10:29:00 am »
Okay, so I'm having to much trouble with noggit. I've tried so many posts about it and I've tried all of the solutions but still nothing. Here is my config file
Quote
#This is a config file template. To use it rename into noggit.conf and set your options
#Edit this to your WoWFile!!!
Path = C:Program Files (x86)World of Warcraft

#Edit this to your Project-Directory and uncomment if you want to use it!
ProjectPath = C:Program Files (x86)World of Warcraft

#Set this to the file where you will import models from (the model viewer log for example :) )
ImportFile  = C:Program Files (x86)World of Warcraft

#The far clipping value. Set to 2048, 3072, 4096 etc. for a further look. Higher values need more 3d power.
1024 is the standard value and will be taken if you do not set this value.
FarZ=2048
I ran noggit and still it just opens and closes with no errors what so ever.
My logs file looks like this.
Quote
3 - (Noggit.cpp:130): Noggit Studio - 3.0
846 - (Video.cpp:204): [Debug] GL: Version: 4.1.10834 Compatibility Profile Context
847 - (Video.cpp:205): [Debug] GL: Vendor: ATI Technologies Inc.
847 - (Video.cpp:206): [Debug] GL: Renderer: AMD Radeon HD 6320 Graphics      
I just don't know what to do. Please help /beg :(
« Last Edit: January 01, 1970, 01:00:00 am by Admin »

matija167

  • Registred Member
  • Race Changer
  • *****
  • Posts: 29
    • View Profile
Re: Noggit problem
« Reply #1 on: July 13, 2012, 10:43:26 am »
This has been said a thousand times atleast. All of your paths must end with a backslash().

So this is what your file should look like:
Quote
#This is a config file template. To use it rename into noggit.conf and set your options
#Edit this to your WoWFile!!!
Path = C:Program Files (x86)World of Warcraft

#Edit this to your Project-Directory and uncomment if you want to use it!
ProjectPath = C:Program Files (x86)World of Warcraft

#Set this to the file where you will import models from (the model viewer log for example :) )
ImportFile = C:Program Files (x86)World of Warcraft

#The far clipping value. Set to 2048, 3072, 4096 etc. for a further look. Higher values need more 3d power.
1024 is the standard value and will be taken if you do not set this value.
FarZ=2048
I highly suggest you use a folder different than your WoW folder to save your projects in, and your WMV importing wont work with this setting.
« Last Edit: January 01, 1970, 01:00:00 am by Admin »

Gantrex1

  • Registred Member
  • BLP Convertor
  • *****
  • Posts: 13
    • View Profile
Re: Noggit problem
« Reply #2 on: July 13, 2012, 10:45:43 am »
Still nothing
« Last Edit: January 01, 1970, 01:00:00 am by Admin »

matija167

  • Registred Member
  • Race Changer
  • *****
  • Posts: 29
    • View Profile
Re: Noggit problem
« Reply #3 on: July 13, 2012, 11:06:06 am »
Whats the name of your config file? Be sure to have it renamed from "noggit_template.conf" to "noggit.conf"

It must be working than, if it isn't you have a problem.

Here's what my config looks like:
Quote
#This is a config file template. To use it rename into noggit.conf and set your options
#Edit this to your WoWFile!!!
Path = D:WoWWorld of Warcraft 3.3.5a (no install)

#Edit this to your Project-Directory and uncomment if you want to use it!
ProjectPath = D:project01

#Set this to the file where you will import models from (the model viewer log for example :) )
ImportFile  = C:UsersmartinaDownloadsmodel vieweruserSettingslog.txt

#The far clipping value. Set to 2048, 3072, 4096 etc. for a further look. Higher values need more 3d power.
#1024 is the standard value and will be taken if you do not set this value.
FarZ=2048
« Last Edit: January 01, 1970, 01:00:00 am by Admin »