Menu

Welcome, Guest. Please login or register.
July 20, 2019, 05:42:56 am

Login with username, password and session length

Author Topic: Hiding the hardcoded tabard from PandarenFemale.m2 (Need help)  (Read 482 times)

Maniac

  • Registred Member
  • BLP Convertor
  • *****
  • Posts: 14
  • Never again into the abyss ._.
    • View Profile
Hiding the hardcoded tabard from PandarenFemale.m2 (Need help)
« on: December 20, 2017, 05:39:10 pm »
Hey, like the title says im currently working on hiding this Tabard on the PandarenFemale Model.
Screenshot :
https://gyazo.com/05d63ebf6d729e0daa5cdda2ca0b34a6

First i tried to give it a transparent texture, but this is not working, and ingame the Tabard is just showing up in white, but not transparent.

Then i thought i need to set the renderflag to transparent, but the 010 Editor is showing up a error while trying:
https://gyazo.com/b052f2b009ebbe49e8cd1bbf8cdc569e

Maybe i set in a invalid value. But i cant find a documentation anywhere how to do this correctly.

I hope someone can hit me up with a solution for this.

Thanks, and have a good day  ;)

inico

  • Contributors
  • Model Change Addict
  • *****
  • Posts: 243
    • View Profile
    • http://www.youtube.com/inicocustom
Re: Hiding the hardcoded tabard from PandarenFemale.m2 (Need help)
« Reply #1 on: December 20, 2017, 08:14:33 pm »
Just open the model with Blender and delete that geoset. It doesn't work on WotLK, so there is no need to keep it, as I said in this tutorial (step 1).

Maniac

  • Registred Member
  • BLP Convertor
  • *****
  • Posts: 14
  • Never again into the abyss ._.
    • View Profile
Re: Hiding the hardcoded tabard from PandarenFemale.m2 (Need help)
« Reply #2 on: December 20, 2017, 08:51:40 pm »
Just open the model with Blender and delete that geoset. It doesn't work on WotLK, so there is no need to keep it, as I said in this tutorial (step 1).

I wondered first about your solution, because i already did it that way and it didn't work. And now i gave it another try and saw that i forgot to delete the children mesh id ^-^

Thanks again for your help  :)