Menu

Welcome, Guest. Please login or register.
Did you miss your activation email?
February 23, 2019, 09:27:07 am

Login with username, password and session length

Author Topic: [Release] WoD Character Models (CL, BC, LK)  (Read 26054 times)

StygianTheBest

  • Registred Member
  • MS Paint Freak
  • *****
  • Posts: 4
    • View Profile
    • My WoW Projects
Re: [Release] WoD Character Models (CL, BC, LK)
« Reply #45 on: February 08, 2019, 10:30:03 pm »
Any chance anyone knows a quick fix to get those Flameguard's sorted out?
Change the load order to be:

1.This patch
2.Goblin
3.Creaturepatch1
4.Creaturepatch2

UPDATE: Fixed the Fireguard issue. I now have the following working with only one issue I've come across.

PATCH-A - Leeviathan WoD Character Models (WOTLK)
PATCH-B - Goblin (PATCH-C)
PATCH-C - Finsternis Creature 1 (PATCH-F)
PATCH-D - Finsternis Creature 2 (PATCH-G)
PATCH-E - Finsternis TileSet 0.95 (PATCH-T)
PATCH-F - Cata Water
PATCH-G - Cata Trees

The issue is with the Dragonmaw Foreman (Display ID: 21441) located in the Netherwing Mines.

« Last Edit: February 09, 2019, 12:04:19 am by StygianTheBest »

Finsternis

  • Contributors
  • Creator of Worlds
  • *****
  • Posts: 456
    • View Profile
Re: [Release] WoD Character Models (CL, BC, LK)
« Reply #46 on: February 16, 2019, 04:52:26 pm »
Hey, looks so that it could be a missing baked texture or a wrong file path in the CreatureDisplayInfoExtra.
It also could be that the id in the creaturedisplayinfo is wrong and linked to something in the CreatureDisplayInfoExtra what wants a texture that not exist.

I cant say what exactly make the issue,  because you use my,the goblin and Leeviathans mod and im not sure what there is new or different.
But i would check first the CreatureDisplayInfoExtra in goblin or leevis patch if they have one^^

StygianTheBest

  • Registred Member
  • MS Paint Freak
  • *****
  • Posts: 4
    • View Profile
    • My WoW Projects
Re: [Release] WoD Character Models (CL, BC, LK)
« Reply #47 on: February 22, 2019, 12:04:19 am »
Hey, looks so that it could be a missing baked texture or a wrong file path in the CreatureDisplayInfoExtra.
It also could be that the id in the creaturedisplayinfo is wrong and linked to something in the CreatureDisplayInfoExtra what wants a texture that not exist.

I cant say what exactly make the issue,  because you use my,the goblin and Leeviathans mod and im not sure what there is new or different.
But i would check first the CreatureDisplayInfoExtra in goblin or leevis patch if they have one^^

I looked in the log of WMV and found that it was referencing this texture which isn't in any of the patches.

- Original: ffee4108dcabb5de4c0ab3343dd4d282.blp
- HD (missing) CreatureDisplayExtra-14575_HD.blp
- Ref: https://www.wowhead.com/npc=23376/dragonmaw-foreman#screenshots

PS - If you delete the model reference the client will crash, so I just put a replacement in.

I think this error could stem from the fact that this NPC had a bugged texture in Patch 6.0. It was supposedly fixed in 7.03. Another interesting thing is in WMV the texture shows a bugged texture on the model with a miner's headlamp. In one of the bugged retail screenshots the NPC has a blue cube on its head which I'm guessing is the missing miner helmet. Anyway.. fixed and moving on.

« Last Edit: February 22, 2019, 12:11:20 am by StygianTheBest »