Menu

Welcome, Guest. Please login or register.
May 23, 2019, 01:43:17 am

Login with username, password and session length

Author Topic: [Question] - Noggit Problems with Cataclysm M2s Objects.  (Read 1311 times)

ZxOxZ21

  • Registred Member
  • Race Changer
  • *****
  • Posts: 30
    • View Profile
[Question] - Noggit Problems with Cataclysm M2s Objects.
« on: July 31, 2012, 02:04:55 am »
So, I've took 2 objects from Cataclysm, two orc tents, and in-game they are shown correct, but about noggit...



In-game:



I tried to spawn them on Development Land (Noggit) and they were shown correct, but why?

Thanks, ZxOxZ.
« Last Edit: January 01, 1970, 01:00:00 am by Admin »

matija167

  • Registred Member
  • Race Changer
  • *****
  • Posts: 29
    • View Profile
Re: [Question] - Noggit Problems with Cataclysm M2s Objects.
« Reply #1 on: July 31, 2012, 03:00:19 am »
noggit has some rendering issues perhaps?
« Last Edit: January 01, 1970, 01:00:00 am by Admin »

ZxOxZ21

  • Registred Member
  • Race Changer
  • *****
  • Posts: 30
    • View Profile
Re: [Question] - Noggit Problems with Cataclysm M2s Objects.
« Reply #2 on: July 31, 2012, 03:05:26 am »
Uhm, why in Development Zone they look okay, and on Eastern Kingdom not?
« Last Edit: January 01, 1970, 01:00:00 am by Admin »

Steff

  • Administrator
  • Creator of Worlds
  • *****
  • Posts: 4549
    • View Profile
Re: [Question] - Noggit Problems with Cataclysm M2s Objects.
« Reply #3 on: July 31, 2012, 11:52:24 am »
Hmm as fare I know noggit is for 335a so why do you expect that the m2 file format of 4 gets displayed correct.
And yes noggit also have some glitches even with 335a m2s.
« Last Edit: January 01, 1970, 01:00:00 am by Admin »
Please mark as solved if solved.
Don't ask if you could ask a question... JUST ask the Question.
You can send me also offline messages. I will answer if I get online.
Skype: project.modcraft
Discord: steff#6954