Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - elireth123

Pages: [1]
1
Tutorials / Re: Downloading a full patched 6.2.4 Client in any language
« on: November 04, 2017, 06:38:43 pm »
Sorry for the delay, i was out of home.

Yes, i do all of that on my PC and other PC's (with window 10). Not working, all the time it tries to download official version. It's really weird, i repeat the process a lot of times.

Bnet close. IPV4 saved. Version add to the override. IP on Host.

Nothing, same problem. ¿Meaby it's a problem with OS o bnet version?.

PD: I see version in the wow.exe when appears on directory.

2
Tutorials / Re: Downloading a full patched 6.2.4 Client in any language
« on: October 16, 2017, 02:00:49 pm »
I have done all the steps (window 10) but BNET always download the version 7.3.

Has something changed?

PD: I need esES version of WOD

3
Miscellaneous / Re: Client 6.2.4 and 6.2.3
« on: April 07, 2017, 02:55:36 pm »
TrinityCore have a commit for 6.3.2 20886, is more easy to found client for that version. I'm not sure how stable it is.

https://github.com/TrinityCore/TrinityCore/tree/6.2.3/20886

I will test this today

4
Miscellaneous / Re: Client 6.2.4 and 6.2.3
« on: April 07, 2017, 01:31:23 pm »
I found a client for my language but I need the stream system to work. Unfortunately it seems that the emulator does not have this feature enabled.

I will try to find another that is complete (I have a Hispanic role community.

5
Ok, you'r my god now. That's it, ¿where ritual i should do for you?. Kill a virgin o someting like tha. no?.. .jajajaja

6
Quote from: "Amaroth"
https://www.dropbox.com/s/kyozoygnvvwva37/AmarothsToolkit.7z?dl=0
WIP application.

1. get listfile from patch where you have your WoD models
2. use listfile cleanup, so you will have only M2s (and root WMOs, if you want to) in listfile
3. use cleaned version of listfile as input for listfile to gameobject

Thats short version. Follow included manual for more info.


Thanks, that's work fine !!!

7
Miscellaneous / [QUESTION] [WotLk] model to gameobject converter?
« on: July 22, 2016, 02:23:47 am »
I have transformed all models of wod to woltk but I need to convert them to GameObject. I do not have much programming level to devise an appropriate way to do it.

If anyone can help me I will be grateful.

8
Noggit / Re: Failed to compile LNK 112
« on: July 17, 2016, 11:10:47 pm »
I've updated the boost to the latest version.

I am using visual studio 2013 rev 5 so I have placed the boost_1_61_0-msvc-12.0-64

The error continues.

Mmm...

9
Noggit / Re: Failed to compile LNK 112
« on: July 17, 2016, 09:52:08 pm »
Ok, the C2065 error was solved, but now i have the other error:



Here are the link of CMAKE log's:
https://mega.nz/#!c0pHlRDB!ECuU51rVeAQW ... 9nlPcKc7vU

Thanks for the help

10
Noggit / Re: Failed to compile LNK 112
« on: July 17, 2016, 07:20:34 pm »
Quote from: "schlumpf"
That does not sound like the full error.

In the link are all logs.

The new error is C2065 :: "GWL_HINSTANCE: Undeclared defined | noggit.cpp | line: 131 | column: 1 | project: noggit

If you need anything else tell me.

11
Noggit / Re: Failed to compile LNK 112
« on: July 17, 2016, 07:03:17 pm »
Quote from: "schlumpf"
Can you please post the CMakeError.log and CMakeOutput.log? It seems like cmake determined that you have a 32bit system due to some semi-silent error.

https://mega.nz/#!4sABRQ4J!BABCWKgQ2omM ... wb4GGk3vEQ

Here I am, now I have a different error:
GWL HINSTANCE: Undeclared definer

But I have not changed anything, so maybe it has nothing to do with it.

Note: I am trying to compile the tag: tip

I need to edit ADT in bigalpha

Thanks for the help

12
Noggit / Failed to compile LNK 112
« on: July 17, 2016, 04:01:14 am »
When I try to compile the noggit I have an error: LNK 112

LNK1112: module machine type 'x86' conflicts With target machine type 'X64'

My system is 64 bit.

What I can do?

13
Tools / Re: [TOOL] ADB/DB2/DBC <-> CSV convert
« on: July 17, 2016, 03:55:23 am »
DB2 sparse_item has a problem.

When you convert CSV DB2 has errors and when you convert CSV to DB2 only leaves a file 1 kb.

What I can do?

My version is 6.2.4 WOD

14
Someone has the draenei for cataclyms (without turning Woltk) ?, would greatly appreciate if someone share.

Pages: [1]